<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>3 (Three) - Wake Pig</title>

<link rel="canonical" href="https://www.monstersandcritics.de/3-three-wake-pig/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 (Three) - Wake Pig" />
<meta property="og:description" content="3, auch Three geschrieben, wurden in den 1990er-Jahren in Woodstock, New York, gegründet. Die Besetzung ist wie folgt: Joey Eppard – lead vocals, acoustic &amp; electric guitars (1994–present) Billy Riker – guitars, effects (1999–present) Chris &#8220;Gartdrumm&#8221; Gartmann – drums, backing vocals (1999–present) Daniel Grimsland – bass, backing vocals (2004–present) Gegründet wurde die Band allerdings als &hellip;" />
<meta property="og:url" content="https://www.monstersandcritics.de/3-three-wake-pig/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:author" content="https://www.facebook.com/monstersandcriticsde" />
<meta property="article:tag" content="3" />
<meta property="article:tag" content="3 (Three)" />
<meta property="article:tag" content="Alien Angel" />
<meta property="article:tag" content="Amaze Disgrace" />
<meta property="article:tag" content="Metal Blade Records" />
<meta property="article:tag" content="Planet Noise Records" />
<meta property="article:tag" content="Summercamp Nightmare" />
<meta property="article:tag" content="Three" />
<meta property="article:tag" content="Trust" />
<meta property="article:tag" content="Wake Pig" />
<meta property="article:section" content="Musik Kritik" />
<meta property="article:published_time" content="2020-12-31T20:07:36+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.de/wp-content/uploads/2020/12/©-Metal-Blade-Records-3-Wake-Pig.jpg" />
<meta property="og:image:secure_url" content="https://www.monstersandcritics.de/wp-content/uploads/2020/12/©-Metal-Blade-Records-3-Wake-Pig.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="© Metal Blade Records - 3 - Wake Pig" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; 3 (Three) &#8211; Wake Pig Comments Feed" href="https://www.monstersandcritics.de/3-three-wake-pig/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css' href='https://www.monstersandcritics.de/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.monstersandcritics.de/wp-content/themes/news-pro/style_custom.css?ver=2.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.monstersandcritics.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.16" />
<link rel='shortlink' href='https://www.monstersandcritics.de/?p=9881' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.de%2F3-three-wake-pig%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.de%2F3-three-wake-pig%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.monstersandcritics.de/?wordfence_lh=1&hid=21D25542F8D6D7385C880CE504B7F2A1');
</script><link rel="icon" href="https://www.monstersandcritics.de/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.monstersandcritics.de/xmlrpc.php" />
<meta name="msvalidate.01" content="FC5F72F19A1E2E2C7CBE2DD4BE5D8177" /><style type="text/css">.site-title a { background: url(https://www.monstersandcritics.de/wp-content/uploads/2014/02/monstersandcritics-rect-logo-260x90.jpg) no-repeat !important; }</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-28', 'monstersandcritics.de');
  ga('send', 'pageview');

</script></head>
<body class="post-template-default single single-post postid-9881 single-format-standard custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.monstersandcritics.de/">Monsters and Critics</a></p></div><div class="widget-area header-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget">
<script type="text/javascript">var vclk_options = {sid:56226,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="https://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=56226&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=56226&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=56226&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></a></noscript>
</div>
</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12"><a href="https://www.monstersandcritics.de/literatur/" itemprop="url"><span itemprop="name">Bücher</span></a>
<ul class="sub-menu">
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2131"><a href="https://www.monstersandcritics.de/buch-kritik/" itemprop="url"><span itemprop="name">Buch Kritik</span></a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://www.monstersandcritics.de/buch-news/" itemprop="url"><span itemprop="name">Buch News</span></a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://www.monstersandcritics.de/buch-reportagen/" itemprop="url"><span itemprop="name">Buch Reportagen</span></a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10"><a href="https://www.monstersandcritics.de/dvd/" itemprop="url"><span itemprop="name">DVD</span></a>
<ul class="sub-menu">
<li id="menu-item-2130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130"><a href="https://www.monstersandcritics.de/dvd-kritik/" itemprop="url"><span itemprop="name">DVD Kritik</span></a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://www.monstersandcritics.de" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6"><a href="https://www.monstersandcritics.de/musik/" itemprop="url"><span itemprop="name">Musik</span></a>
<ul class="sub-menu">
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2128"><a href="https://www.monstersandcritics.de/musik-kritik/" itemprop="url"><span itemprop="name">Musik Kritik</span></a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://www.monstersandcritics.de/musik-news/" itemprop="url"><span itemprop="name">Musik News</span></a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://www.monstersandcritics.de/musik-reportagen/" itemprop="url"><span itemprop="name">Musik Reportagen</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-9881 post type-post status-publish format-standard has-post-thumbnail category-musik-kritik tag-7462 tag-3-three tag-alien-angel tag-amaze-disgrace tag-metal-blade-records tag-planet-noise-records tag-summercamp-nightmare tag-three tag-trust tag-wake-pig entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">3 (Three) &#8211; Wake Pig</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-12-31T20:07:36+00:00">December 31, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.monstersandcritics.de/author/oliver-lippert/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Oliver Lippert</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_9883" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-9883" src="https://www.monstersandcritics.de/wp-content/uploads/2020/12/©-Metal-Blade-Records-3-Wake-Pig-300x300.jpg" alt="© Metal Blade Records - 3 - Wake Pig" width="300" height="300" srcset="https://www.monstersandcritics.de/wp-content/uploads/2020/12/©-Metal-Blade-Records-3-Wake-Pig-300x300.jpg 300w, https://www.monstersandcritics.de/wp-content/uploads/2020/12/©-Metal-Blade-Records-3-Wake-Pig-150x150.jpg 150w, https://www.monstersandcritics.de/wp-content/uploads/2020/12/©-Metal-Blade-Records-3-Wake-Pig.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">© Metal Blade Records &#8211; 3 &#8211; Wake Pig</p></div>
<p>3, auch Three geschrieben, wurden in den 1990er-Jahren in Woodstock, New York, gegründet. Die Besetzung ist wie folgt:</p>
<p>Joey Eppard – lead vocals, acoustic &amp; electric guitars (1994–present)<br />
Billy Riker – guitars, effects (1999–present)<br />
Chris &#8220;Gartdrumm&#8221; Gartmann – drums, backing vocals (1999–present)<br />
Daniel Grimsland – bass, backing vocals (2004–present)</p>
<p>Gegründet wurde die Band allerdings als Trio.</p>
<p>&#8220;Wake Pig&#8221; ist das dritte Studioalbum von 3 (Three) und wurde am 26. Oktober 2004 über Planet Noise Records veröffentlicht. Eine Wiederveröffentlichung fand am 1. November 2005 via Metal Blade Records statt. Außerdem enthält das Album Stücke vom 2003er-Album &#8220;Summercamp Nightmare&#8221;. Zu &#8220;Alien Angel&#8221; erschien im August 2006 ein Video. Eine weitere Besonderheit ist der Hidden Track beim letzten Song &#8220;Amaze Disgrace&#8221;. Dabei handelt es sich um eine andere Version von &#8220;Trust&#8221;.</p>
<p>An den Aufnahmen und daher auf dem Album zu hören:<br />
Joey Eppard — Lead vocals, guitar, mixing, producer, cover sculpture<br />
Billy Riker — Guitar<br />
Joe Cuchelo — Bass guitar<br />
Daniel Grimsland — Bass guitar<br />
Joe Stote — Percussion, keyboards<br />
Chris Gartmann — Drums</p>
<p>Das ich nur bedingt progressive Musik mag, ist nichts Neues und ich kann nur eine kleine Auswahl hören und gut finden. Umso besser, dass ich dieser Teil in der Musik von 3 kaum widerspiegelt. Es gibt verrückte, schöne Melodien, geslappe am Bass, einige gute Soli aber nicht wirklich etwas Abgedrehtes. Dafür eine in sich stimmige Aufnahme mit viel Spielfreude, die auch auf den Hörer übergeht. Deutlich ist das Potenzial schon zu erkennen.</p>
<p>Wertung: 7,5 von 10</p>

</div><footer class="entry-footer"><div class="after-post widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="center_content_ad">

<div class="addthis_responsive_sharing"></div>

<div class="addthis_recommended_horizontal"></div>
</div><span class='step'><a href="#disqus_thread">Kommentiere hier</a></span></div><div id="disqus_thread"></div></div>
</div></section>
</aside></article><div class="after-entry" class="widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3106566237784188" data-ad-slot="3669152555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.monstersandcritics.de/" role="search"><meta itemprop="target" content="https://www.monstersandcritics.de/?s={s}" /><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-2444 post type-post status-publish format-standard has-post-thumbnail category-stars tag-h-r-giger entry"><a href="https://www.monstersandcritics.de/h-r-giger-ist-tot/" class="alignnone" aria-hidden="true"><img width="348" height="180" src="https://www.monstersandcritics.de/wp-content/uploads/2014/05/HRGiger-348x180.jpg" class="entry-image attachment-post" alt="H.R. Giger ist tot" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.monstersandcritics.de/h-r-giger-ist-tot/">H.R. Giger ist tot</a></h2></header></article><article class="post-6249 post type-post status-publish format-standard has-post-thumbnail category-buch-kritik tag-cross-cult tag-jason-howard tag-robert-kirkman tag-super-dinosaur entry"><a href="https://www.monstersandcritics.de/super-dinosaur-band-4-von-robert-kirkman-und-jason-howard-comickritik/" class="alignnone" aria-hidden="true"><img width="348" height="180" src="https://www.monstersandcritics.de/wp-content/uploads/2015/01/Super-Dinosaur-Band-4-von-Robert-Kirkman-und-Jason-Howard-348x180.jpg" class="entry-image attachment-post" alt="Super Dinosaur Band 4 von Robert Kirkman und Jason Howard Comickritik" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.monstersandcritics.de/super-dinosaur-band-4-von-robert-kirkman-und-jason-howard-comickritik/">Super Dinosaur Band 4 von Robert Kirkman und Jason Howard Comickritik</a></h2></header></article><article class="post-188 post type-post status-publish format-standard category-musik-news tag-camouflage tag-nazar entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.monstersandcritics.de/nazar-kundigt-camouflage/">Nazar kündigt Camouflage an</a></h2></header></article><article class="post-6327 post type-post status-publish format-standard has-post-thumbnail category-buch-kritik tag-bernard-cornwell tag-der-gegner tag-rowohlt-polaris tag-starbuck entry"><a href="https://www.monstersandcritics.de/starbuck-der-gegner-von-bernard-cornwell-buchkritik/" class="alignnone" aria-hidden="true"><img width="321" height="180" src="https://www.monstersandcritics.de/wp-content/uploads/2015/08/Starbuck-Der-Gegner-von-Bernard-Cornwell-321x180.jpg" class="entry-image attachment-post" alt="Starbuck Der Gegner von Bernard Cornwell Buchkritik" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.monstersandcritics.de/starbuck-der-gegner-von-bernard-cornwell-buchkritik/">Starbuck Der Gegner von Bernard Cornwell Buchkritik</a></h2></header></article><article class="post-1313 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-mucc tag-the-end-of-the-world entry"><a href="https://www.monstersandcritics.de/mucc-kundigen-neues-album/" class="alignnone" aria-hidden="true"><img width="320" height="180" src="https://www.monstersandcritics.de/wp-content/uploads/2014/03/MUCC.jpg" class="entry-image attachment-post" alt="MUCC kündigen neues Album an" itemprop="image" srcset="https://www.monstersandcritics.de/wp-content/uploads/2014/03/MUCC.jpg 320w, https://www.monstersandcritics.de/wp-content/uploads/2014/03/MUCC-300x168.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.monstersandcritics.de/mucc-kundigen-neues-album/">MUCC kündigen neues Album an</a></h2></header></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-334"><a href="https://www.monstersandcritics.de/impressum/">Impressum</a></li>
<li class="page_item page-item-824"><a href="https://www.monstersandcritics.de/search/">Search</a></li>
</ul>
</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5513685178996085" async="async"></script>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'monstersandcriticsde'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
<p>&copy; Copyright 2006 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; And Our &middot; All Logos &amp; Trademark Belongs To Their Respective Owners&middot; </p>
</div></footer></div> <script type='text/javascript' src='https://www.monstersandcritics.de/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>
</body></html>
