<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>EsRAP veröffentlicht neues Musikvideo zu “Artist”</title>
<link rel="canonical" href="https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EsRAP veröffentlicht neues Musikvideo zu “Artist”" />
<meta property="og:description" content="Mit ihrer neuen Nummer “Artist” schlägt das Duo EsRAP ein neues Kapitel auf. Es gibt “pumpende Bässe, treibende Drums arrangiert um einen Housebeat und eine arabeske Hook, die es in sich hat.”Alles, garniert mit messerscharfen Texten in deutscher und türkischer Sprache. Inhaltlich gehen EsRAP einmal mehr in Richtung Emanzipation. „Artist“ steht im türkischen für den [&hellip;]" />
<meta property="og:url" content="https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:author" content="https://www.facebook.com/monstersandcriticsde" />
<meta property="article:published_time" content="2021-12-23T17:47:46+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.monstersandcritics.de/#website","url":"https://www.monstersandcritics.de/","name":"Monsters and Critics","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.monstersandcritics.de/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?fit=640%2C640&ssl=1","contentUrl":"https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?fit=640%2C640&ssl=1","width":640,"height":640,"caption":"Bild von Peggy und Marco Lachmann-Anke auf Pixabay"},{"@type":"WebPage","@id":"https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/#webpage","url":"https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/","name":"EsRAP ver\u00f6ffentlicht neues Musikvideo zu \u201cArtist\u201d","isPartOf":{"@id":"https://www.monstersandcritics.de/#website"},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/#primaryimage"},"datePublished":"2021-12-23T17:47:46+00:00","dateModified":"2021-12-23T17:47:46+00:00","author":{"@id":"https://www.monstersandcritics.de/#/schema/person/761333e856654ca0e22c5a490b483860"},"breadcrumb":{"@id":"https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/"]}]},{"@type":"BreadcrumbList","@id":"https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Startseite","item":"https://www.monstersandcritics.de/"},{"@type":"ListItem","position":2,"name":"EsRAP ver\u00f6ffentlicht neues Musikvideo zu \u201cArtist\u201d"}]},{"@type":"Person","@id":"https://www.monstersandcritics.de/#/schema/person/761333e856654ca0e22c5a490b483860","name":"Oliver Lippert","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.de/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3591276ebb662a133a23bd7a66952661?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3591276ebb662a133a23bd7a66952661?s=96&d=mm&r=g","caption":"Oliver Lippert"},"description":"Autor bei www.MonstersAndCritics.de, ver\u00f6ffentlichte zwei eigene B\u00fccher (\"Kaleidoskop - Abschnitt 1 -\" und \"Kaleidoskop - Abschnitt 2 -\").","sameAs":["https://www.MonstersAndCritics.de","https://www.facebook.com/monstersandcriticsde"],"url":"https://www.monstersandcritics.de/author/oliver-lippert/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; EsRAP veröffentlicht neues Musikvideo zu “Artist” Comments Feed" href="https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='news-pro-theme-css' href='https://www.monstersandcritics.de/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.de/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.monstersandcritics.de/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.monstersandcritics.de/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.monstersandcritics.de/wp-content/themes/news-pro/style_custom.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.monstersandcritics.de/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.de/wp-json/wp/v2/posts/12857" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.monstersandcritics.de/?p=12857' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.de%2Fesrap-veroffentlicht-neues-musikvideo-zu-artist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.de%2Fesrap-veroffentlicht-neues-musikvideo-zu-artist%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.monstersandcritics.de/?wordfence_lh=1&hid=BF8A59A7DA52567AA9DE7D711C5B335E');
</script><link rel="icon" href="https://www.monstersandcritics.de/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.monstersandcritics.de/xmlrpc.php" />
<meta name="msvalidate.01" content="FC5F72F19A1E2E2C7CBE2DD4BE5D8177" /><style type="text/css">.site-title a { background: url(https://www.monstersandcritics.de/wp-content/uploads/2021/11/mclogo.png) no-repeat !important; }</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-28', 'monstersandcritics.de');
  ga('send', 'pageview');

</script> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
</head>
<body class="post-template-default single single-post postid-12857 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.monstersandcritics.de/">Monsters and Critics</a></p></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://www.monstersandcritics.de"><span>Home</span></a></li>
<li id="menu-item-10753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10753"><a href="https://www.monstersandcritics.de/news/aktuelles/"><span>Aktuelles</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6"><a href="https://www.monstersandcritics.de/musik/"><span>Musik</span></a>
<ul class="sub-menu">
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2128"><a href="https://www.monstersandcritics.de/musik/musik-kritik/"><span>Musik Kritik</span></a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2127"><a href="https://www.monstersandcritics.de/musik/musik-news/"><span>Musik News</span></a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://www.monstersandcritics.de/musik/musik-reportagen/"><span>Musik Reportagen</span></a></li>
<li id="menu-item-10593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10593"><a href="https://www.monstersandcritics.de/musik/musik-dvd-kritik/"><span>Musik DVD Kritik</span></a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12"><a href="https://www.monstersandcritics.de/literatur/"><span>Bücher</span></a>
<ul class="sub-menu">
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2131"><a href="https://www.monstersandcritics.de/literatur/buch-kritik/"><span>Buch Kritik</span></a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://www.monstersandcritics.de/literatur/buch-news/"><span>Buch News</span></a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://www.monstersandcritics.de/literatur/buch-reportagen/"><span>Buch Reportagen</span></a></li>
<li id="menu-item-10754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10754"><a href="https://www.monstersandcritics.de/literatur/fanzines/"><span>Fanzines</span></a></li>
<li id="menu-item-10755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10755"><a href="https://www.monstersandcritics.de/literatur/magazine/"><span>Magazine</span></a></li>
</ul>
</li>
<li id="menu-item-10596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10596"><a href="https://www.monstersandcritics.de/horspiele/horspiel-kritik/"><span>Hörspiel Kritik</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10"><a href="https://www.monstersandcritics.de/dvd/"><span>DVD</span></a>
<ul class="sub-menu">
<li id="menu-item-2130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130"><a href="https://www.monstersandcritics.de/dvd/dvd-kritik/"><span>DVD Kritik</span></a></li>
</ul>
</li>
<li id="menu-item-10818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10818"><a href="https://www.monstersandcritics.de/tv/"><span>TV</span></a>
<ul class="sub-menu">
<li id="menu-item-10819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10819"><a href="https://www.monstersandcritics.de/tv/tv-news/"><span>TV News</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12857 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-artist tag-esrap tag-tschuschistan entry" aria-label="EsRAP veröffentlicht neues Musikvideo zu “Artist”"><header class="entry-header"><h1 class="entry-title">EsRAP veröffentlicht neues Musikvideo zu “Artist”</h1>
<p class="entry-meta"><time class="entry-time">December 23, 2021</time> by <span class="entry-author"><a href="https://www.monstersandcritics.de/author/oliver-lippert/" class="entry-author-link" rel="author"><span class="entry-author-name">Oliver Lippert</span></a></span> </p></header><div class="entry-content">
<p>Mit ihrer neuen Nummer “Artist” schlägt das Duo EsRAP ein neues Kapitel auf. Es gibt “pumpende Bässe, treibende Drums arrangiert um einen Housebeat und eine arabeske Hook, die es in sich hat.”Alles, garniert mit messerscharfen Texten in deutscher und türkischer Sprache.</p>
<p>Inhaltlich gehen EsRAP einmal mehr in Richtung Emanzipation. „Artist“ steht im türkischen für den (männlichen) Macker-Künstler, der alles besser weiß.</p>
<p>Nach ihrem 2019er Debütalbum &#8220;Tschuschistan&#8221;, gefolgt von mehreren Singles in den Jahren 2020 und 2021, gibt es nun eben “Artist” auf die Ohren. Schaut euch das Video an:</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/0p6P3XZ0FkU?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>
<p>Weitere Informationen gibt es zum Duo <a href="https://www.springstoff.com/pages/esrap" target="_blank" rel="noreferrer noopener">hier</a>.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div>
</div><footer class="entry-footer"><div class="after-post widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="center_content_ad">

<div class="addthis_responsive_sharing"></div>

<div class="addthis_recommended_horizontal"></div>
</div><span class='step'><a href="#disqus_thread">Kommentiere hier</a></span></div><div id="disqus_thread"></div></div>
</div></section>
</aside></article><div class="after-entry" class="widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-2" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3106566237784188" data-ad-slot="3669152555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.monstersandcritics.de/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.monstersandcritics.de/?s={s}"></form></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-12857 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-artist tag-esrap tag-tschuschistan entry" aria-label="EsRAP veröffentlicht neues Musikvideo zu “Artist”"><a href="https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/esrap-veroffentlicht-neues-musikvideo-zu-artist/">EsRAP veröffentlicht neues Musikvideo zu “Artist”</a></h2></header></article><article class="post-12849 post type-post status-publish format-standard has-post-thumbnail category-musik-kritik tag-excrementory-grindfuckers tag-rampampampamm-weihnachten-mit-den-grindfuckers entry" aria-label="Rampampampamm! (Weihnachten mit den Grindfuckers) von Excrementory Grindfuckers CD Review"><a href="https://www.monstersandcritics.de/rampampampamm-weihnachten-mit-den-grindfuckers-von-excrementory-grindfuckers-cd-review/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/©-Excrementory-Grindfuckers-Rampampampamm-Weihnachten-mit-den-Grindfuckers.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="© Excrementory Grindfuckers - Rampampampamm! - Weihnachten mit den Grindfuckers" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/©-Excrementory-Grindfuckers-Rampampampamm-Weihnachten-mit-den-Grindfuckers.jpg?resize=348%2C180&amp;ssl=1 348w, https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/©-Excrementory-Grindfuckers-Rampampampamm-Weihnachten-mit-den-Grindfuckers.jpg?zoom=2&amp;resize=348%2C180&amp;ssl=1 696w, https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/©-Excrementory-Grindfuckers-Rampampampamm-Weihnachten-mit-den-Grindfuckers.jpg?zoom=3&amp;resize=348%2C180&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/©-Excrementory-Grindfuckers-Rampampampamm-Weihnachten-mit-den-Grindfuckers.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/rampampampamm-weihnachten-mit-den-grindfuckers-von-excrementory-grindfuckers-cd-review/">Rampampampamm! (Weihnachten mit den Grindfuckers) von Excrementory Grindfuckers CD Review</a></h2></header></article><article class="post-12847 post type-post status-publish format-standard has-post-thumbnail category-aktuelles tag-frozen tag-kanda-sayaka tag-my-fair-lady tag-sword-art-online entry" aria-label="Kanda Sayaka verstorben"><a href="https://www.monstersandcritics.de/kanda-sayaka-verstorben/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/kanda-sayaka-verstorben/">Kanda Sayaka verstorben</a></h2></header></article><article class="post-12845 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-morgens-um-halb-4 tag-sondaschule tag-unbesiegbar entry" aria-label="Sondaschule mit neuer Single &#8220;Morgens um halb 4&#8221; und Album wird verschoben"><a href="https://www.monstersandcritics.de/sondaschule-mit-neuer-single-morgens-um-halb-4-und-album-wird-verschoben/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Sondaschule-©-Copyright-by-Flo-Ehlich-scaled.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Sondaschule (© Copyright by Flo Ehlich)" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Sondaschule-©-Copyright-by-Flo-Ehlich-scaled.jpg?resize=348%2C180&amp;ssl=1 348w, https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Sondaschule-©-Copyright-by-Flo-Ehlich-scaled.jpg?zoom=2&amp;resize=348%2C180&amp;ssl=1 696w, https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Sondaschule-©-Copyright-by-Flo-Ehlich-scaled.jpg?zoom=3&amp;resize=348%2C180&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i0.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Sondaschule-©-Copyright-by-Flo-Ehlich-scaled.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/sondaschule-mit-neuer-single-morgens-um-halb-4-und-album-wird-verschoben/">Sondaschule mit neuer Single &#8220;Morgens um halb 4&#8221; und Album wird verschoben</a></h2></header></article><article class="post-12831 post type-post status-publish format-standard has-post-thumbnail category-film-kritik tag-adnan-maral tag-bettina-lamprecht tag-carmen-maja-antoni tag-dani-levy tag-daniel-zillmann tag-die-kanguru-chroniken tag-dimitrij-schaad tag-fred-aaron-blake tag-henry-hubchen tag-janina-agnes-schroder tag-katrin-pollitt tag-lena-dorrie tag-marc-uwe-kling tag-martin-reik tag-moritz-katzmair tag-niki-reiser tag-nils-dorgeloh tag-oskar-strohecker tag-paulus-manker tag-rosalie-thomass tag-stefan-arndt tag-tim-seyfi tag-uwe-schott tag-volker-zack entry" aria-label="Die Känguru-Chroniken Filmkritik"><a href="https://www.monstersandcritics.de/die-kanguru-chroniken-filmkritik/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Die-Kanguru-Chroniken-©-Warner-Bros-Universal-Pictures.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Die Känguru-Chroniken (© Warner Bros (Universal Pictures))" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Die-Kanguru-Chroniken-©-Warner-Bros-Universal-Pictures.jpg?resize=348%2C180&amp;ssl=1 348w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Die-Kanguru-Chroniken-©-Warner-Bros-Universal-Pictures.jpg?zoom=2&amp;resize=348%2C180&amp;ssl=1 696w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Die-Kanguru-Chroniken-©-Warner-Bros-Universal-Pictures.jpg?zoom=3&amp;resize=348%2C180&amp;ssl=1 1044w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/Die-Kanguru-Chroniken-©-Warner-Bros-Universal-Pictures.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/die-kanguru-chroniken-filmkritik/">Die Känguru-Chroniken Filmkritik</a></h2></header></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-334"><a href="https://www.monstersandcritics.de/impressum/">Impressum</a></li>
<li class="page_item page-item-824"><a href="https://www.monstersandcritics.de/search/">Search</a></li>
</ul>
</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></section>
</div></div></div><footer class="site-footer"><div class="wrap">

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5513685178996085" async="async"></script>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'monstersandcriticsde'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
<p>&copy; Copyright 2006 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; And Our &middot; All Logos &amp; Trademark Belongs To Their Respective Owners&middot; </p>
</div></footer></div><script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".6be6f0f662dd2a67e92e93d497bc197b").click(function() {
jQuery.post(
"https://www.monstersandcritics.de/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "d6b03489e4",
}, function(response) { }
);
});
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-FWGVBEXFS5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-FWGVBEXFS5');
</script> <script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"monstersandcriticsde"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"12857 https:\/\/www.monstersandcritics.de\/?p=12857","disqusShortname":"monstersandcriticsde","disqusTitle":"EsRAP ver\u00f6ffentlicht neues Musikvideo zu \u201cArtist\u201d","disqusUrl":"https:\/\/www.monstersandcritics.de\/esrap-veroffentlicht-neues-musikvideo-zu-artist\/","postId":"12857"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'63723459',post:'12857',tz:'0',srv:'www.monstersandcritics.de'} ]);
	_stq.push([ 'clickTrackerInit', '63723459', '12857' ]);
</script>
</body></html>
