<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Rhapsody Of Fire - Glory Of Salvation CD Kritik</title>
<link rel="canonical" href="https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rhapsody Of Fire - Glory Of Salvation CD Kritik" />
<meta property="og:description" content="Am 26. November 2021 ist von der italienischen Symphony-Power-Metal-Band Rhapsody Of Fire das neue Studioalbum “Glory For Salvation” via AFM Records erschienen. Produzent ist Bandmitglied Alex Staropoli, aufgenommen wurde in den Greenman Studios von “Seeb” (Orden Ogan). Alex Staropoli, Keyboarder, Songwriter und Mitbegründer der Originalen Rhapsody, ist an Veränderungen gewöhnt. Im Jahre 2006 wandelt sich [&hellip;]" />
<meta property="og:url" content="https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/" />
<meta property="og:site_name" content="Monsters and Critics" />
<meta property="article:author" content="https://www.facebook.com/monstersandcriticsde" />
<meta property="article:published_time" content="2022-01-04T23:04:46+00:00" />
<meta property="article:modified_time" content="2022-01-04T23:04:47+00:00" />
<meta property="og:image" content="https://www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.monstersandcritics.de/#website","url":"https://www.monstersandcritics.de/","name":"Monsters and Critics","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.monstersandcritics.de/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?fit=1000%2C1000&ssl=1","contentUrl":"https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?fit=1000%2C1000&ssl=1","width":1000,"height":1000,"caption":"\u00a9 Rhapsody of Fire - Glory For Salvation (\u00a9 AFM Records)"},{"@type":"WebPage","@id":"https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/#webpage","url":"https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/","name":"Rhapsody Of Fire - Glory Of Salvation CD Kritik","isPartOf":{"@id":"https://www.monstersandcritics.de/#website"},"primaryImageOfPage":{"@id":"https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/#primaryimage"},"datePublished":"2022-01-04T23:04:46+00:00","dateModified":"2022-01-04T23:04:47+00:00","author":{"@id":"https://www.monstersandcritics.de/#/schema/person/761333e856654ca0e22c5a490b483860"},"breadcrumb":{"@id":"https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/"]}]},{"@type":"BreadcrumbList","@id":"https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Startseite","item":"https://www.monstersandcritics.de/"},{"@type":"ListItem","position":2,"name":"Rhapsody Of Fire &#8211; Glory Of Salvation CD Kritik"}]},{"@type":"Person","@id":"https://www.monstersandcritics.de/#/schema/person/761333e856654ca0e22c5a490b483860","name":"Oliver Lippert","image":{"@type":"ImageObject","@id":"https://www.monstersandcritics.de/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3591276ebb662a133a23bd7a66952661?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3591276ebb662a133a23bd7a66952661?s=96&d=mm&r=g","caption":"Oliver Lippert"},"description":"Autor bei www.MonstersAndCritics.de, ver\u00f6ffentlichte zwei eigene B\u00fccher (\"Kaleidoskop - Abschnitt 1 -\" und \"Kaleidoskop - Abschnitt 2 -\").","sameAs":["https://www.MonstersAndCritics.de","https://www.facebook.com/monstersandcriticsde"],"url":"https://www.monstersandcritics.de/author/oliver-lippert/"}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Feed" href="https://www.monstersandcritics.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Comments Feed" href="https://www.monstersandcritics.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Monsters and Critics &raquo; Rhapsody Of Fire &#8211; Glory Of Salvation CD Kritik Comments Feed" href="https://www.monstersandcritics.de/rhapsody-of-fire-glory-of-salvation-cd-kritik/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.monstersandcritics.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='news-pro-theme-css' href='https://www.monstersandcritics.de/wp-content/themes/news-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.monstersandcritics.de/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.monstersandcritics.de/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.monstersandcritics.de/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css' href='https://www.monstersandcritics.de/wp-content/themes/news-pro/style_custom.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.monstersandcritics.de/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.monstersandcritics.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.monstersandcritics.de/wp-json/wp/v2/posts/12948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.monstersandcritics.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.monstersandcritics.de/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.monstersandcritics.de/?p=12948' />
<link rel="alternate" type="application/json+oembed" href="https://www.monstersandcritics.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.de%2Frhapsody-of-fire-glory-of-salvation-cd-kritik%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.monstersandcritics.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.monstersandcritics.de%2Frhapsody-of-fire-glory-of-salvation-cd-kritik%2F&#038;format=xml" />
<link rel="icon" href="https://www.monstersandcritics.de/wp-content/themes/news-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.monstersandcritics.de/xmlrpc.php" />
<meta name="msvalidate.01" content="FC5F72F19A1E2E2C7CBE2DD4BE5D8177" /><style type="text/css">.site-title a { background: url(https://www.monstersandcritics.de/wp-content/uploads/2021/11/mclogo.png) no-repeat !important; }</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-345617-28', 'monstersandcritics.de');
  ga('send', 'pageview');

</script> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
</head>
<body class="post-template-default single single-post postid-12948 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.monstersandcritics.de/">Monsters and Critics</a></p></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-24"><a href="https://www.monstersandcritics.de"><span>Home</span></a></li>
<li id="menu-item-10753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10753"><a href="https://www.monstersandcritics.de/news/aktuelles/"><span>Aktuelles</span></a></li>
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6"><a href="https://www.monstersandcritics.de/musik/"><span>Musik</span></a>
<ul class="sub-menu">
<li id="menu-item-2128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2128"><a href="https://www.monstersandcritics.de/musik/musik-kritik/"><span>Musik Kritik</span></a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2127"><a href="https://www.monstersandcritics.de/musik/musik-news/"><span>Musik News</span></a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2129"><a href="https://www.monstersandcritics.de/musik/musik-reportagen/"><span>Musik Reportagen</span></a></li>
<li id="menu-item-10593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10593"><a href="https://www.monstersandcritics.de/musik/musik-dvd-kritik/"><span>Musik DVD Kritik</span></a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12"><a href="https://www.monstersandcritics.de/literatur/"><span>Bücher</span></a>
<ul class="sub-menu">
<li id="menu-item-2131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2131"><a href="https://www.monstersandcritics.de/literatur/buch-kritik/"><span>Buch Kritik</span></a></li>
<li id="menu-item-2132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2132"><a href="https://www.monstersandcritics.de/literatur/buch-news/"><span>Buch News</span></a></li>
<li id="menu-item-2133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2133"><a href="https://www.monstersandcritics.de/literatur/buch-reportagen/"><span>Buch Reportagen</span></a></li>
<li id="menu-item-10754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10754"><a href="https://www.monstersandcritics.de/literatur/fanzines/"><span>Fanzines</span></a></li>
<li id="menu-item-10755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10755"><a href="https://www.monstersandcritics.de/literatur/magazine/"><span>Magazine</span></a></li>
</ul>
</li>
<li id="menu-item-10596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10596"><a href="https://www.monstersandcritics.de/horspiele/horspiel-kritik/"><span>Hörspiel Kritik</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10"><a href="https://www.monstersandcritics.de/dvd/"><span>DVD</span></a>
<ul class="sub-menu">
<li id="menu-item-2130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2130"><a href="https://www.monstersandcritics.de/dvd/dvd-kritik/"><span>DVD Kritik</span></a></li>
</ul>
</li>
<li id="menu-item-10818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10818"><a href="https://www.monstersandcritics.de/tv/"><span>TV</span></a>
<ul class="sub-menu">
<li id="menu-item-10819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10819"><a href="https://www.monstersandcritics.de/tv/tv-news/"><span>TV News</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12948 post type-post status-publish format-standard has-post-thumbnail category-musik-kritik tag-afm-records tag-glory-of-salvation tag-rhapsody-of-fire entry" aria-label="Rhapsody Of Fire &#8211; Glory Of Salvation CD Kritik"><header class="entry-header"><h1 class="entry-title">Rhapsody Of Fire &#8211; Glory Of Salvation CD Kritik</h1>
<p class="entry-meta"><time class="entry-time">January 4, 2022</time> by <span class="entry-author"><a href="https://www.monstersandcritics.de/author/oliver-lippert/" class="entry-author-link" rel="author"><span class="entry-author-name">Oliver Lippert</span></a></span> </p></header><div class="entry-content">
<p>Am 26. November 2021 ist von der italienischen Symphony-Power-Metal-Band Rhapsody Of Fire das neue Studioalbum “Glory For Salvation” via AFM Records erschienen. Produzent ist Bandmitglied Alex Staropoli, aufgenommen wurde in den Greenman Studios von “Seeb” (Orden Ogan).</p>
<p>Alex Staropoli, Keyboarder, Songwriter und Mitbegründer der Originalen Rhapsody, ist an Veränderungen gewöhnt. Im Jahre 2006 wandelt sich die Band vom Original nach Rhapsody Of Fire, im Jahr 2011 verabschiedete sich Luca Turilli (Gitarrist, Mitbegründer) und im Jahr 2016 kam der neue Sänger Giacomo Voli. In 2019 kam es zu einer weiteren Herausforderung in Form des 12. Studioalbums “The Eighth Mountain” und den damit einhergehenden Start der ersten Saga in der Bandhistorie, die nicht von Turilli stammte.</p>
<div class="wp-block-image"><figure class="aligncenter size-medium"><a href="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?ssl=1"><img loading="lazy" width="300" height="300" src="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=300%2C300&#038;ssl=1" alt="© Rhapsody of Fire - Glory For Salvation (© AFM Records)" class="wp-image-12951 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="300" height="300" src="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=300%2C300&#038;ssl=1" alt="© Rhapsody of Fire - Glory For Salvation (© AFM Records)" class="wp-image-12951" srcset="https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/cover-RHAPSODY-OF-FIRE-Glory-For-Salvation.geaendert.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></a><figcaption>© Rhapsody of Fire &#8211; Glory For Salvation (© AFM Records)</figcaption></figure></div>
<p>„Natürlich ist es für alle Beteiligten ein Schock, wenn eine Band ihren Sänger verliert. Doch die meisten Leute sind mit unserer Reaktion ausgesprochen glücklich, denn wir haben eine neue und aufregende Situation geschaffen“, erklärt Staropoli die Zusammenarbeit mit Voli auf ‚The Eighth Mountain‘ und ‚Glory For Salvation‘. „Auch wenn wir unsere Vergangenheit respektieren und ehren, so bleibt sie dennoch Vergangenheit. Wir haben eine Menge neuer Fans gewonnen und viele Dinge außerordentlich positiv gestaltet. Giacomo ist ein großartiger Typ, mit dem man sowohl ernsthaft und professionell zusammenarbeiten als auch viel Spaß haben kann.“</p>
<p>In der Info heißt es zur Saga und zum textlichen Inhalt: &#8220;In der Saga geht es um Erlösung und um die Furchtlosigkeit vor dem Leben. Der Held der Geschichte ist sich seiner Schwächen bewusst, will sie beheben, um Erlösung zu finden und für das Richtige zu kämpfen. Staropoli transformiert die Saga phasenweise in die Realität und betrachtet sie als Parabel auf die Entwicklung des Individuums. Eine Entwicklung, die einem Menschen die Erleuchtung bringt, nämlich die Erkenntnis, wer er wirklich ist.&#8221;</p>
<p>Es ist im Übrigen das dreizehnte Studioalbum und enthält dreizehn Songs. Außerdem besitzt der Longplayer etwas mehr als 65 Minuten Spielzeit. Musikalisch ist das ganze wieder allererste Sahne und auf hohem Niveau komponiert. Das kann man seit jeher nicht anders sagen. Auch gesanglich fügt sich der &#8220;neue&#8221; Sänger gut ein. Insgesamt verbreitet die Platte viel Spaß und die dazugehörige Stimmung. Mit dem Konzept im Hinterkopf regt es sicherlich auch zum Nachdenken an. Daher mag ich zum Beispiel Track By Tracks sehr. Grandioses Album, nicht nur für die Fans.</p>
<p>Wertung: 9 von 10 Punkten</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div>
</div><footer class="entry-footer"><div class="after-post widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="center_content_ad">

<div class="addthis_responsive_sharing"></div>

<div class="addthis_recommended_horizontal"></div>
</div><span class='step'><a href="#disqus_thread">Kommentiere hier</a></span></div><div id="disqus_thread"></div></div>
</div></section>
</aside></article><div class="after-entry" class="widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-2" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3106566237784188" data-ad-slot="3669152555"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></section>
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.monstersandcritics.de/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.monstersandcritics.de/?s={s}"></form></div></section>
<section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-12944 post type-post status-publish format-standard has-post-thumbnail category-buch-kritik tag-art-spiegelman tag-fischer-verlage tag-maus entry" aria-label="Maus von Art Spiegelman Comickritik"><a href="https://www.monstersandcritics.de/maus-von-art-spiegelman-buchkritik/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="320" height="180" src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/Maus-von-Art-Spiegelman-©-Fischer-Verlage.jpg?resize=320%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="Maus von Art Spiegelman (© Fischer Verlage)" loading="lazy" data-lazy-src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2022/01/Maus-von-Art-Spiegelman-©-Fischer-Verlage.jpg?resize=320%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/maus-von-art-spiegelman-buchkritik/">Maus von Art Spiegelman Comickritik</a></h2></header></article><article class="post-12941 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-twisted-chords entry" aria-label="Twisted Chords: Label gibt Auflösung nach 25 Jahren bekannt"><a href="https://www.monstersandcritics.de/twisted-chords-label-gibt-auflosung-nach-25-jahren-bekannt/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/twisted-chords-label-gibt-auflosung-nach-25-jahren-bekannt/">Twisted Chords: Label gibt Auflösung nach 25 Jahren bekannt</a></h2></header></article><article class="post-12939 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-anti-flag tag-as-everything-unfolds tag-august-burns-red tag-bleed-from-within tag-bob-vylan tag-boston-manor tag-boysetsfire tag-bullet-for-my-valentine tag-counterparts tag-creeper tag-crossfaith tag-dragged-under tag-dream-state tag-emil-bulls tag-equilibrium tag-frog-leap tag-from-fall-to-spring tag-full-force-festival tag-full-force-festival-2022 tag-gatecreeper tag-get-the-shot tag-gutalax tag-heaven-shall-burn tag-hot-milk tag-imminence tag-killswitch-engage tag-knocked-loose tag-konvent tag-kvelertak tag-me-that-man tag-mental-cruelty tag-moscow-death-brigade tag-nasty tag-neck-deep tag-obituary tag-oceans tag-of-mice-men tag-one-step-closer tag-orbit-culture tag-portrayal-of-guilt tag-raised-fist tag-rotting-christ tag-seeyouspacecowboy tag-silverstein tag-soilwork tag-stick-to-your-guns tag-swiss-die-andern tag-the-ghost-inside tag-the-rumjacks tag-venom-prison tag-zeal-ardor entry" aria-label="Full Force Festival 2022 mit weiterer Bühne"><a href="https://www.monstersandcritics.de/full-force-festival-2022-mit-weiterer-buhne/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/full-force-festival-2022-mit-weiterer-buhne/">Full Force Festival 2022 mit weiterer Bühne</a></h2></header></article><article class="post-12936 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-dont-push-us-when-were-hot tag-drowningman tag-law-of-inertia-records tag-learn-to-let-it-go tag-navigating-grief-and-loss-in-a-pre-apocalyptic-landscape tag-thorp-records entry" aria-label="Drowningman veröffentlichen ersten Song seit 16 Jahren"><a href="https://www.monstersandcritics.de/drowningman-veroffentlichen-ersten-song-seit-16-jahren/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/drowningman-veroffentlichen-ersten-song-seit-16-jahren/">Drowningman veröffentlichen ersten Song seit 16 Jahren</a></h2></header></article><article class="post-12933 post type-post status-publish format-standard has-post-thumbnail category-musik-news tag-kreator entry" aria-label="Kreator: Neues Album im Sommer 2022"><a href="https://www.monstersandcritics.de/kreator-neues-album-im-sommer-2022/" class="alignnone" aria-hidden="true" tabindex="-1"><img width="348" height="180" src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1" class="entry-image attachment-post jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i2.wp.com/www.monstersandcritics.de/wp-content/uploads/2021/12/news-gb0f96005b_640.jpg?resize=348%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="entry-header"><h2 class="entry-title"><a href="https://www.monstersandcritics.de/kreator-neues-album-im-sommer-2022/">Kreator: Neues Album im Sommer 2022</a></h2></header></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
<ul>
<li class="page_item page-item-334"><a href="https://www.monstersandcritics.de/impressum/">Impressum</a></li>
<li class="page_item page-item-824"><a href="https://www.monstersandcritics.de/search/">Search</a></li>
</ul>
</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"></div>
</div></section>
</div></div></div><footer class="site-footer"><div class="wrap">

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5513685178996085" async="async"></script>
<script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'monstersandcriticsde'; // required: replace example with your forum shortname

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
<p>&copy; Copyright 2006 - 2018 Monsters and Critics &middot; All Rights Reserved &middot; And Our &middot; All Logos &amp; Trademark Belongs To Their Respective Owners&middot; </p>
</div></footer></div><script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".6be6f0f662dd2a67e92e93d497bc197b").click(function() {
jQuery.post(
"https://www.monstersandcritics.de/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "12384605d1",
}, function(response) { }
);
});
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-FWGVBEXFS5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-FWGVBEXFS5');
</script> <script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"monstersandcriticsde"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"12948 https:\/\/www.monstersandcritics.de\/?p=12948","disqusShortname":"monstersandcriticsde","disqusTitle":"Rhapsody Of Fire \u2013 Glory Of Salvation CD Kritik","disqusUrl":"https:\/\/www.monstersandcritics.de\/rhapsody-of-fire-glory-of-salvation-cd-kritik\/","postId":"12948"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.monstersandcritics.de/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'63723459',post:'12948',tz:'0',srv:'www.monstersandcritics.de'} ]);
	_stq.push([ 'clickTrackerInit', '63723459', '12948' ]);
</script>
</body></html>
